Commit cd321e53 authored by Jonathan Carter's avatar Jonathan Carter
Browse files

Update for buster

parent b845ce01
aims-restricted-drivers (2020.1) buster; urgency=medium
* Update compat to level 11
* Update standards version to 4.2.1
* Set priority to 'optional'
* Update homepage
* Add vcs-browser field
* Remove shlibs depends
* Update copyright
-- Jonathan Carter <jonathan@aims.ac.za> Fri, 28 Sep 2018 11:00:27 +0200
aims-restricted-drivers (2017.04.2) stretch; urgency=medium
* Add firmware-atheros
-- Jonathan Carter <jcarter@linux.com> Wed, 19 Apr 2017 14:40:17 +0200
aims-restricted-drivers (2017.04.1) stretch; urgency=medium
* Replace broadcom-sta-source with broadcom-sta-dmks
* Bump compat to level 10
-- Jonathan Carter <jcarter@linux.com> Wed, 19 Apr 2017 12:15:46 +0200
aims-restricted-drivers (2017.02.1) stretch; urgency=medium
* Add firmware-realtek
* wrap-and-sort
-- Jonathan Carter <jcarter@linux.com> Tue, 21 Feb 2017 12:46:34 +0200
aims-restricted-drivers (2016.10.2) unstable; urgency=medium
* Remove ipw2x00
-- Jonathan Carter <jcarter@linux.com> Wed, 19 Oct 2016 12:56:31 +0200
aims-restricted-drivers (2016.10.1~ppa1) unstable; urgency=medium
* Initial release
-- Jonathan Carter <jcarter@linux.com> Wed, 19 Oct 2016 11:08:18 +0200
Format: https://www.debian.org/doc/packaging-manuals/copyright-format/1.0
Upstream-Name: aims-desktop-metapackages
Source: https://git.aims.ac.za/aims-desktop/aims-desktop-metapackages
Files: *
Copyright: 2016-2018 African Institute for Mathematical Sciences
License: GPL-2+
This package is free software; you can redistribute it and/or modify
it under the terms of the GNU General Public License as published by
the Free Software Foundation; either version 2 of the License, or
(at your option) any later version.
.
This package is distributed in the hope that it will be useful,
but WITHOUT ANY WARRANTY; without even the implied warranty of
MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
GNU General Public License for more details.
.
You should have received a copy of the GNU General Public License
along with this program. If not, see <https://www.gnu.org/licenses/>
.
On Debian systems, the complete text of the GNU General
Public License version 2 can be found in "/usr/share/common-licenses/GPL-2".
#!/bin/sh
# Setting up PPAs...
# Videolan Archive:
# Enable for google-talkplugin
echo " * Enabling Google repositories..."
if [ -f /usr/share/aims/ppalists/google-talkplugin.list ]; then
cp /usr/share/aims/ppalists/google-talkplugin.list \
/etc/apt/sources.list.d/google-talkplugin.list
fi
# enable skype repositories
echo " * Enabling Skype repositories"
if [ -f /usr/share/aims/ppalists/skype-stable.list ]; then
cp /usr/share/aims/ppalists/skype-stable.list \
/etc/apt/sources.list.d/skype-stable.list
fi
# enable non-free
echo " * Enabling contrib and non-free components of debian repositories"
if [ -f /usr/share/aims/ppalists/debian-nonfree.list ]; then
cp /usr/share/aims/ppalists/debian-nonfree.list \
/etc/apt/sources.list.d/debian-nonfree.list
fi
if [ -f /usr/share/aims/aptconf/99ignore-multiple-definitions ]; then
cp /usr/share/aims/aptconf/99ignore-multiple-definitions \
/etc/apt/apt.conf.d/99ignore-multiple-definitions
fi
# Update package lists
# i386 for skype
dpkg --add-architecture i386
echo " * Updating package indexes..."
apt-get -qq update
# Install software
apt-get -y install nautilus-dropbox google-talkplugin skypeforlinux #pepperflashplugin-nonfree
# Post-install configuration
# Get rid of annoying nautilus-dropbox messages
rm -f /var/lib/update-notifier/user.d/dropbox-*start-required
echo "That's it! All done."
Acquire::IndexTargets::deb::Contents-deb-legacy::DefaultEnabled "false";
-----BEGIN PGP PUBLIC KEY BLOCK-----
Version: GnuPG v1
mQENBFdqXCMBCADo6FW/k96vykC6E7GOC3MWcso1suj4dCWwqoYetyIExxFlUapV
+Hy/xTnLKFR6O3EugT//AuaTLcaztFIs8hBmyUHOpH5oRfVRqrE0QpsmQLL191W6
k815VuXyOIz5BkKTOHbv0hRSur57ksanvk/NcLI5qUjA2On0L62B1N5aWiEAT+m+
PjBDONkCknWO1BxZI1nXFPUR7yPaVXy59MhKDNrgMSuIv95Holhg0/D2RPLQVQdd
e4TF3W5A8/PWO7n3B+N1bwJREWaCaRicu5RjOTuY0zt0ZxDwknJrXkK8eoaFBfaJ
pBlnJKdUjGyDuMQhDE1yN/oxF2wnVi+YifaNABEBAAG0M1NreXBlIExpbnV4IENs
aWVudCBSZXBvc2l0b3J5IDxzZS11bUBtaWNyb3NvZnQuY29tPokBPgQTAQIAKAUC
V2pcIwIbAwUJCWYBgAYLCQgHAwIGFQgCCQoLBBYCAwECHgECF4AACgkQHzBFpd91
h8OOKwf/esIZtdW6D7jMTQJfsJD+NMPeA6MINwjZVpoII6l6/B60yI6sSxr9+K3U
v9Fnh1Ok25rFeZy0FHCzrU74k302haWLoc31wE4vxy8BI6ftEL/B028RHYrgFR1O
yQxEReQ6GyjcDmZuEaTXmeugJBMc5JEuoXxvZqx+afBpcRzMrDKk/p7XJUJ9L7wG
zWRyQPlwoy7f4+2F47nht+hzYb28BxKoDxdp9ZdXqzQ6Gos4EvR1TMjx98XZS3uq
lJNIxPm20X7y2Ne+gAlmRG5KZQNgETMgKLLx8l4SrnbUZ86poBNHF2KahRRCvNqs
Qqv0ZNJSBmmUKmPNUoIEWmqxdKiVZLkBDQRXalwjAQgAzo7/2vrjXmWnh5PALZLC
zyCt/7/8SLaFtfzoQXz3UEsLmsOFhUgIKKCYYByWh6vyK4ewBY2EgnWDdhh85D+V
AcFn0pqGx3MavgmvilrML5gISa0IIdCozk8tVChYqx5SAXvXpD9gv5bV9HvlJhuQ
4mMaGRX5Wcca7RATiuVZ9i2jFtTA929GLc2FQSdpFJ7/tOfjP7hiQ/I8lvPwnAdO
af+ELeYxA8nXEKfBvKOfQyr7vgGWp8XHa3KbhmKc0mumu1c4e2ynUnYarlocoo2p
gQAGFJ1fUeWShCUNjJ15EdytuOgHV4MlW6yBDFKSmfdX4Tr2Hmh5Z8hdVvP8HNFN
GwARAQABiQElBBgBAgAPBQJXalwjAhsMBQkJZgGAAAoJEB8wRaXfdYfDI+oIAJku
XUi3PdhE/azq4PqxsHlhOA5HJ5grWg3hUua802yW9680ZVIwTIOzBWxSDq07p4gc
U83oYRZx1DAm+WUUcELYZbV4TYCWrc/P1QlwaEtJZteqkibaA8EzJBAEq/FmmOgK
NmmHnEcmLkNWmy5VXhENachehq1fUxVl6w+NW1xQS6owOVsTeNOJiGIs9EcATy6v
83aCUtDSQc0RYLGsPJVyRpWjrEL4mLJErfC1Z1wHe77AB849a+0aBN3WBtreqVGe
z1rI5N4pSiFG0tLcG0uExJCjDUU/we1SmrcoOE/cGsBB2te15PPfSlJo7QQ93tRL
2505FUvIAsM9jK1iocw=
=SD/W
-----END PGP PUBLIC KEY BLOCK-----
-----BEGIN PGP PUBLIC KEY BLOCK-----
Version: GnuPG v1.4.2.2 (GNU/Linux)
mQGiBEXwb0YRBADQva2NLpYXxgjNkbuP0LnPoEXruGmvi3XMIxjEUFuGNCP4Rj/a
kv2E5VixBP1vcQFDRJ+p1puh8NU0XERlhpyZrVMzzS/RdWdyXf7E5S8oqNXsoD1z
fvmI+i9b2EhHAA19Kgw7ifV8vMa4tkwslEmcTiwiw8lyUl28Wh4Et8SxzwCggDcA
feGqtn3PP5YAdD0km4S4XeMEAJjlrqPoPv2Gf//tfznY2UyS9PUqFCPLHgFLe80u
QhI2U5jt6jUKN4fHauvR6z3seSAsh1YyzyZCKxJFEKXCCqnrFSoh4WSJsbFNc4PN
b0V0SqiTCkWADZyLT5wll8sWuQ5ylTf3z1ENoHf+G3um3/wk/+xmEHvj9HCTBEXP
78X0A/0Tqlhc2RBnEf+AqxWvM8sk8LzJI/XGjwBvKfXe+l3rnSR2kEAvGzj5Sg0X
4XmfTg4Jl8BNjWyvm2Wmjfet41LPmYJKsux3g0b8yzQxeOA4pQKKAU3Z4+rgzGmf
HdwCG5MNT2A5XxD/eDd+L4fRx0HbFkIQoAi1J3YWQSiTk15fw7RMR29vZ2xlLCBJ
bmMuIExpbnV4IFBhY2thZ2UgU2lnbmluZyBLZXkgPGxpbnV4LXBhY2thZ2VzLWtl
eW1hc3RlckBnb29nbGUuY29tPohjBBMRAgAjAhsDBgsJCAcDAgQVAggDBBYCAwEC
HgECF4AFAkYVdn8CGQEACgkQoECDD3+sWZHKSgCfdq3HtNYJLv+XZleb6HN4zOcF
AJEAniSFbuv8V5FSHxeRimHx25671az+uQINBEXwb0sQCACuA8HT2nr+FM5y/kzI
A51ZcC46KFtIDgjQJ31Q3OrkYP8LbxOpKMRIzvOZrsjOlFmDVqitiVc7qj3lYp6U
rgNVaFv6Qu4bo2/ctjNHDDBdv6nufmusJUWq/9TwieepM/cwnXd+HMxu1XBKRVk9
XyAZ9SvfcW4EtxVgysI+XlptKFa5JCqFM3qJllVohMmr7lMwO8+sxTWTXqxsptJo
pZeKz+UBEEqPyw7CUIVYGC9ENEtIMFvAvPqnhj1GS96REMpry+5s9WKuLEaclWpd
K3krttbDlY1NaeQUCRvBYZ8iAG9YSLHUHMTuI2oea07Rh4dtIAqPwAX8xn36JAYG
2vgLAAMFB/wKqaycjWAZwIe98Yt0qHsdkpmIbarD9fGiA6kfkK/UxjL/k7tmS4Vm
CljrrDZkPSQ/19mpdRcGXtb0NI9+nyM5trweTvtPw+HPkDiJlTaiCcx+izg79Fj9
KcofuNb3lPdXZb9tzf5oDnmm/B+4vkeTuEZJ//IFty8cmvCpzvY+DAz1Vo9rA+Zn
cpWY1n6z6oSS9AsyT/IFlWWBZZ17SpMHu+h4Bxy62+AbPHKGSujEGQhWq8ZRoJAT
G0KSObnmZ7FwFWu1e9XFoUCt0bSjiJWTIyaObMrWu/LvJ3e9I87HseSJStfw6fki
5og9qFEkMrIrBCp3QGuQWBq/rTdMuwNFiEkEGBECAAkFAkXwb0sCGwwACgkQoECD
D3+sWZF/WACfeNAu1/1hwZtUo1bR+MWiCjpvHtwAnA1R3IHqFLQ2X3xJ40XPuAyY
/FJG
=Quqp
-----END PGP PUBLIC KEY BLOCK-----
aims-restricted-extras.debhelper.log
aims-restricted-extras.substvars
aims-restricted-extras/DEBIAN/control
aims-restricted-extras/DEBIAN/md5sums
aims-restricted-extras/DEBIAN/postinst
aims-restricted-extras/usr/sbin/aims-restricted-extras-setup
aims-restricted-extras/usr/share/aims/aptkeys/google_linux_signing_key.pub
aims-restricted-extras/usr/share/aims/ppalists/google-talkplugin.list
aims-restricted-extras/usr/share/doc/aims-restricted-extras/changelog.gz
aims-restricted-extras/usr/share/doc/aims-restricted-extras/copyright
files
aims-restricted-extras (2020.1) buster; urgency=medium
* Update compat to 11
* Update standards version to 4.2.1
* Update homepage
* Add Vcs-browser field
* Remove shlibs depsndency
* Run wrap-and-sort
-- Jonathan Carter <jonathan@aims.ac.za> Fri, 28 Sep 2018 11:13:15 +0200
aims-restricted-extras (2018.08.03) stretch; urgency=medium
* Update package description
-- Jan Groenewald <jan@aims.ac.za> Tue, 18 Sep 2018 12:06:46 +0200
aims-restricted-extras (2018.08.02) stretch; urgency=medium
* Update package description to be accurate
-- Jan Groenewald <jan@aims.ac.za> Tue, 18 Sep 2018 12:03:45 +0200
aims-restricted-extras (2018.08.01) stretch; urgency=medium
* Add backports to debian-nonfree.list, only place with virtualbox for stretch
-- Jan Groenewald <jan@aims.ac.za> Thu, 13 Sep 2018 11:09:02 +0200
aims-restricted-extras (2018.04.01) stretch; urgency=medium
* Add dependency on gnupg
-- Jan Groenewald <jan@aims.ac.za> Tue, 10 Apr 2018 10:52:52 +0200
aims-restricted-extras (2017.10.01) stretch; urgency=medium
* Change debian non-free sources from http.debian.net to deb.debian.org
-- Jan Groenewald <jan@aims.ac.za> Mon, 09 Oct 2017 10:28:03 +0200
aims-restricted-extras (2017.09.01) stretch; urgency=medium
* Pepperflashplugin-nonfree not in stretch
-- Jan Groenewald <jan@aims.ac.za> Wed, 06 Sep 2017 16:13:45 +0200
aims-restricted-extras (2017.01.08) stretch; urgency=medium
* Fix typo in script
-- Kyle Robbertze <krobbertze@gmail.com> Fri, 24 Feb 2017 12:32:15 +0200
aims-restricted-extras (2017.01.07) stretch; urgency=medium
* Fix typo in filename
-- Jan Groenewald <jan@aims.ac.za> Fri, 24 Feb 2017 12:20:48 +0200
aims-restricted-extras (2017.01.06) stretch; urgency=medium
* Install apt config
-- Kyle Robbertze <krobbertze@gmail.com> Fri, 24 Feb 2017 10:17:23 +0200
aims-restricted-extras (2017.01.05) stretch; urgency=medium
* Fix debian security apt source url
-- Kyle Robbertze <krobbertze@gmail.com> Mon, 20 Feb 2017 16:10:14 +0200
aims-restricted-extras (2017.01.04) stretch; urgency=medium
* ignore warnings on multiple definitions for apt sources
-- Kyle Robbertze <krobbertze@gmail.com> Mon, 20 Feb 2017 16:04:54 +0200
aims-restricted-extras (2017.01.03) stretch; urgency=medium
* move debian contrib and non-free sections to list in apt.d
-- Kyle Robbertze <krobbertze@gmail.com> Mon, 20 Feb 2017 15:36:15 +0200
aims-restricted-extras (2017.01.02) stretch; urgency=medium
* add i386 arch for skypeforlinux; uncomment pepperflash install
-- Jan Groenewald <jan@aims.ac.za> Wed, 08 Feb 2017 12:26:54 +0200
aims-restricted-extras (2017.01.01) stretch; urgency=medium
* pepperflashplugin-nonfree was removed from testing
-- Jan Groenewald <jan@aims.ac.za> Thu, 19 Jan 2017 15:16:29 +0200
aims-restricted-extras (2016.07.1) unstable; urgency=medium
* Adapted for AIMS Desktop 2016
-- Jonathan Carter <jcarter@linux.com> Wed, 27 Jul 2016 12:27:53 +0200
aims-restricted-extras (14.04.1606.04) trusty; urgency=medium
* Revert dependency: skype-bin is built for i386 -- turns this package into i386 builds
-- Jan Groenewald <jan@aims.ac.za> Mon, 27 Jun 2016 10:25:49 +0200
aims-restricted-extras (14.04.1606.03) trusty; urgency=medium
* Skype requires libpulse0:i386, but building both architectures requires libpulse0:amd64 as well
-- Jan Groenewald <jan@aims.ac.za> Mon, 27 Jun 2016 10:19:59 +0200
aims-restricted-extras (14.04.1606.02) trusty; urgency=medium
* Remove apt-key add for already removed thefanclub key
-- Jan Groenewald <jan@aims.ac.za> Mon, 27 Jun 2016 10:10:45 +0200
aims-restricted-extras (14.04.1606.01) trusty; urgency=medium
* Fix for non-world-readable sources.list.d/*.list
-- Jan Groenewald <jan@aims.ac.za> Fri, 24 Jun 2016 13:05:33 +0200
aims-restricted-extras (14.04.1601.01) trusty; urgency=medium
* Adding libpulse0:i386 for Skype
-- Jan Groenewald <jan@aims.ac.za> Mon, 11 Jan 2016 12:11:42 +0200
aims-restricted-extras (14.04.1508.02) trusty; urgency=medium
* Reverting from java9 to java8
-- Jan Groenewald <jan@aims.ac.za> Fri, 11 Sep 2015 12:21:56 +0200
aims-restricted-extras (14.04.1508.01) trusty; urgency=medium
* Added ubuntu-restricted-extras to setup script again
-- Jan Groenewald <jan@aims.ac.za> Sat, 01 Aug 2015 12:58:13 +0200
aims-restricted-extras (14.04.1507.03) trusty; urgency=medium
* Moved skype and adobe-flash from script to recommends:
-- Jan Groenewald <jan@aims.ac.za> Wed, 22 Jul 2015 13:03:35 +0000
aims-restricted-extras (14.04.1507.02) trusty; urgency=medium
* Update oracle-java8-installer to java9 in setup script
-- Jan Groenewald <jan@aims.ac.za> Mon, 20 Jul 2015 09:22:08 +0000
aims-restricted-extras (14.04.1507.01) trusty; urgency=medium
* Add aims-desktop-acroread-installer-raring script
-- Jonathan Carter <jonathan@aims.ac.za> Tue, 14 Jul 2015 15:20:03 +0200
aims-restricted-extras (14.04.1506.02) trusty; urgency=medium
* Remove mstt-corefonts in favor of liberation fonts now provided by default
-- Jonathan Carter <jonathan@ubuntu.com> Mon, 29 Jun 2015 12:16:36 +0200
aims-restricted-extras (14.04.1506.01) trusty; urgency=medium
* Fixing versioning
-- Jan Groenewald <jan@aims.ac.za> Thu, 18 Jun 2015 12:06:25 +0200
aims-restricted-extras (14.04.1505.03) trusty; urgency=medium
* Adding message to prompt user to run setup script
-- Jan Groenewald <jan@aims.ac.za> Thu, 18 Jun 2015 11:57:32 +0200
aims-restricted-extras (14.04.1505.02) trusty; urgency=medium
* Removed grive-tools
-- Jan Groenewald <jan@aims.ac.za> Thu, 18 Jun 2015 11:44:33 +0200
aims-restricted-extras (14.04.1505.01) trusty; urgency=medium
* Set correct permissions on sources.list.d entries
-- Jonathan Carter <jonathan@aims.ac.za> Wed, 06 May 2015 09:40:31 +0200
aims-restricted-extras (14.04.1504.01) trusty; urgency=medium
* Move ubuntu-restricted-extras to script to allow license preseeding
-- Jonathan Carter <jonathan@aims.ac.za> Thu, 16 Apr 2015 12:02:19 +0200
aims-restricted-extras (14.04.1503.11) trusty; urgency=low
* Move pepperflash-plugin back to Recommends
-- Jonathan Carter <jonathan@ubuntu.com> Thu, 02 Apr 2015 10:09:31 +0200
aims-restricted-extras (14.04.1503.10) trusty; urgency=low
* Update archive keys
-- Jonathan Carter <jonathan@aims.ac.za> Tue, 31 Mar 2015 11:53:09 +0200
aims-restricted-extras (14.04.1503.09) trusty; urgency=medium
* Move some script functionality to packaging
-- Jonathan Carter <jonathan@aims.ac.za> Tue, 31 Mar 2015 10:21:20 +0200
aims-restricted-extras (14.04.1503.08) trusty; urgency=medium
* Move dependencies that need further downloads into the script
-- Jonathan Carter <jonathan@aims.ac.za> Mon, 30 Mar 2015 14:52:30 +0200
aims-restricted-extras (14.04.1503.07) trusty; urgency=medium
* Update pepperflashplugin command
-- Jonathan Carter <jonathan@ubuntu.com> Wed, 25 Mar 2015 13:43:46 +0200
aims-restricted-extras (14.04.1503.06) trusty; urgency=medium
* Fix grive package name
-- Jonathan Carter <jonathan@ubuntu.com> Wed, 25 Mar 2015 13:39:26 +0200
aims-restricted-extras (14.04.1503.05) trusty; urgency=medium
* Add Canonical partner and webupd8 to aims-restricted extras
-- Jonathan Carter <jonathan@aims.ac.za> Wed, 25 Mar 2015 09:44:15 +0200
aims-restricted-extras (14.04.1503.04) trusty; urgency=medium
* Re-add ubuntu-restricted-extras to recommends
-- Jonathan Carter <jonathan@ubuntu.com> Tue, 24 Mar 2015 15:04:09 +0200
aims-restricted-extras (14.04.1503.03) trusty; urgency=low
* Initial release
-- Jonathan Carter <jonathan@ubuntu.com> Mon, 16 Mar 2015 09:55:38 +0200
Source: aims-restricted-extras
Section: utils
Priority: optional
Maintainer: Jonathan Carter <jonathan@aims.ac.za>
Jan Groenewald <jan@aims.ac.za>
Build-Depends: debhelper (>= 11)
Standards-Version: 4.2.1
Homepage: https://desktop.aims.ac.za
Vcs-browser: https://git.aims.ac.za/aims-desktop/aims-desktop-metapackages
Package: aims-restricted-extras
Architecture: all
Depends: gnupg, ${misc:Depends}
Recommends: gstreamer1.0-plugins-bad, rar, unrar
Suggests: vrms
Description: Non-free packages and add-ons not available on AIMS Desktop media
This package provides a script that will install proprietary
add-ons that we could not or prefer not to ship on aims-desktop.
.
This package enables contrib and non-free archives including backports,
and currently recommends the following, available from non-free archives:
.
- rar
- unrar
- gstreamer1.0-plugins-bad
.
It also provides a script called aims-restricted-extras-setup, which will
configure additional PPAs. To install the following you require a working
Internet connection:
.
- google-talkplugin
- nautilus-dropbox
- skypeforlinux
Format: https://www.debian.org/doc/packaging-manuals/copyright-format/1.0
Upstream-Name: aims-desktop-metapackages
Source: https://git.aims.ac.za/aims-desktop/aims-desktop-metapackages
Files: *
Copyright: 2016-2018 African Institute for Mathematical Sciences
License: GPL-2+
This package is free software; you can redistribute it and/or modify
it under the terms of the GNU General Public License as published by
the Free Software Foundation; either version 2 of the License, or
(at your option) any later version.
.
This package is distributed in the hope that it will be useful,
but WITHOUT ANY WARRANTY; without even the implied warranty of
MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
GNU General Public License for more details.
.
You should have received a copy of the GNU General Public License
along with this program. If not, see <https://www.gnu.org/licenses/>
.
On Debian systems, the complete text of the GNU General
Public License version 2 can be found in "/usr/share/common-licenses/GPL-2".
#aims-desktop-acroread-installer-raring usr/sbin
aims-restricted-extras-setup usr/sbin
aptconf usr/share/aims
aptkeys usr/share/aims/
ppalists usr/share/aims
#!/bin/sh
# Importing ppa keys...
echo "Importing PPA GPG Keys..."
apt-key add /usr/share/aims/aptkeys/google_linux_signing_key.pub
apt-key add /usr/share/aims/aptkeys/SKYPE-GPG-KEY
echo "To add additional non-free software that requires an Internet connection to install,"
echo "run the following command:"
echo "sudo aims-restricted-extras-setup"
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment