Commit aa5e2d71 authored by Jonathan Carter's avatar Jonathan Carter
Browse files

Update live

parent 2bee7f74
aims-live (1:2020.6) buster; urgency=medium
* Remove python-sagetex from conflicts
* Remove standards version field
* Update compat to debhelper-compat=12
* Fix maintainer field
-- Jonathan Carte <jonathan@aims.ac.za> Mon, 11 Feb 2019 12:34:36 +0000
aims-live (1:2020.5) buster; urgency=medium
* Bump installtime sources to Buster
......
Source: aims-live
Section: gnome
Priority: optional
Maintainer: Jonathan Carter <jonathan@aims.ac.za>
Maintainer: Jonathan Carter <jonathan@aims.ac.za>,
Jan Groenewald <jan@aims.ac.za>
Build-Depends: debhelper (>=11)
Standards-Version: 4.2.1
Build-Depends: debhelper-compat (=12)
Homepage: https://desktop.aims.ac.za
Vcs-browser: https://git.aims.ac.za/aims-desktop/aims-desktop-metapackages
......@@ -82,7 +81,6 @@ Conflicts: antiword,
python-serial,
python-sip,
python-sphinx-rtd-theme,
python-stemmer,
python-traits,
python-twisted-bin-dbg,
python-werkzeug-doc,
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment