Commit 5c3862ea authored by Jonathan Carter's avatar Jonathan Carter
Browse files

Live updates

parent 8644a623
aims-desktop (2017.02.4) stretch; urgency=medium
* Add swapspace package
* Update standards version to 3.9.8
* Update compat level to 10
-- Jonathan Carter <jcarter@linux.com> Mon, 13 Feb 2017 09:33:59 +0200
aims-desktop (2017.02.3) stretch; urgency=medium
* Adding cups
......
......@@ -2,8 +2,8 @@ Source: aims-desktop
Section: metapackages
Priority: optional
Maintainer: Jonathan Carter <jcarter@linux.com>
Build-Depends: debhelper (>=9)
Standards-Version: 3.9.6
Build-Depends: debhelper (>=10)
Standards-Version: 3.9.8
Homepage: https://www.aims.ac.za
Vcs-Git: https://bitbucket.org/aims_za/aims-desktop-metapackages.git
Vcs-Browser: https://bitbucket.org/aims_za/aims-desktop-metapackages
......@@ -161,6 +161,7 @@ Recommends: aims-artwork,
sagetex,
spyder3,
ssmtp,
swapspace,
terminix,
texlive-base,
texlive-bibtex-extra,
......
aims-live (2017.1.20170206.8) stretch; urgency=medium
* Disable swap by default
* Remove explicit depends on sagemath
-- Jonathan Carter <jcarter@linux.com> Mon, 13 Feb 2017 09:31:54 +0200
aims-live (2017.1.20170206.7) stretch; urgency=medium
* Depand on sagemath
......
......@@ -10,7 +10,6 @@ Package: aims-live
Architecture: all
Depends: calamares,
live-boot,
sagemath,
live-boot-initramfs-tools,
live-config,
live-config-systemd,
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment