Commit 320936c3 authored by Jan Groenewald's avatar Jan Groenewald
Browse files

Moving skype and adobe flash from aims-restricted script to recommends

parent 90017722
......@@ -38,7 +38,7 @@ echo " * Updating package indexes..."
apt-get -qq update
# Install software
apt-get -y install skype adobe-flashplugin nautilus-dropbox google-talkplugin pepperflashplugin-nonfree oracle-java9-installer
apt-get -y install nautilus-dropbox google-talkplugin pepperflashplugin-nonfree oracle-java9-installer
# grive-tools temporarily removed (depends grive0.3, 0.2 available)
# Post-install configuration
......
aims-restricted-extras (14.04.1507.03) trusty; urgency=medium
* Moved skype and adobe-flash from script to recommends:
-- Jan Groenewald <jan@aims.ac.za> Wed, 22 Jul 2015 13:03:35 +0000
aims-restricted-extras (14.04.1507.02) trusty; urgency=medium
* Update oracle-java8-installer to java9 in setup script
......
......@@ -9,7 +9,7 @@ Homepage: http://www.aims.ac.za
Package: aims-restricted-extras
Architecture: all
Depends: ${shlibs:Depends}, ${misc:Depends}
Recommends: rar, unrar, gstreamer0.10-plugins-bad-multiverse, pepperflashplugin-nonfree
Recommends: rar, unrar, gstreamer0.10-plugins-bad-multiverse, pepperflashplugin-nonfree, adobe-flash-properties-gtk, skype
Suggests: vrms
Description: Non-free packages and add-ons not available on AIMS Desktop media
This package provides a script that will install proprietary
......@@ -21,12 +21,13 @@ Description: Non-free packages and add-ons not available on AIMS Desktop media
- unrar
- gstreamer0.10-plugins-bad-multiverse
- pepperflashplugin-nonfree
- adobe-flash-properties-gtk
- skype
.
It also provides a script called aims-restricted-extras-setup, which will configure additional PPAs and install:
.
- ubuntu-restricted-extras
- oracle-java9-installer
- adobe-flashplugin
- libdvdcss2
- nautilus-dropbox
.
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment